April 28, 2008

Problems with FireFox 3 Beta 5

Posted in FaveBot, Internet tagged , , , , , , at 12:03 pm by tradermike

I just discovered that there’s an issue with using FireFox 3 Beta 5 (and possibly other beta versions) with FaveBot. If you’re using that beta version you will not be able to create new items to track. I’m trying to figure out a fix for the problem (I think it’s an issue with Prototype javascript / AJAX) but for now you’ll have to use another browser — try Firefox 2.x, IE 6 or 7 or Safari.